Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Change Schedules page won't load - only shows "Loading..." - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Change Schedules page won't load - only shows "Loading..."
KB0748477

Change Schedules page won't load - only shows "Loading..."


364 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

  • When clicking the "Change Schedules" module (Change > Schedules > Change Schedules) and navigating to Change Schedules, the page opens, but all that is seen is that the page is infinitely "Loading..." and nothing happens
  • In the browser console, the user sees the following error: Failed to load resource: the server responded with a status of 500 (Internal Server Error) followed by "REST Failure"

Release

  • London Patch 5
  • London Patch 6a

Cause

Not all Change Schedule Definitions have a value in the "Owner" field.

Resolution

In order to resolve the behavior, simply populate all Change Schedule Definition's "Owner" field with a value.

After doing this, the Change Schedule page will load perfectly, and the browser console error will no longer display.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.