Notifications

6 views

Symptoms

When 'Visible on Summaries' is set to false for a variable, after submitting the item, the variable is visible in details section on ticket page

Release

Any supported version

Cause

There was a known problem for this issue in earlier versions which is fixed from Jakarta release. The most probable cause for this is using a customized version of 'Ticket Fields' widget cloned from Pre-Jakarta .

Resolution

Revert to OOB 'Ticket Fields' widget

Additional Information

Documentation link for information on how 'Visible on Summaries' works.

https://docs.servicenow.com/bundle/madrid-it-service-management/page/product/service-catalog-management/task/t_CreateAVariableForACatalogItem.html

Article Information

Last Updated:2019-05-21 11:58:04
Published:2019-05-02