Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
"XXX is viewing" not showing on a form when multiple users are viewing the same record at the same time. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • "XXX is viewing" not showing on a form when multiple users are viewing the same record at the same time.
KB0748169

"XXX is viewing" not showing on a form when multiple users are viewing the same record at the same time.


1213 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

"XXX is viewing" not showing on a form when multiple users are viewing the same record at the same time.

Release

All

Cause

The reason this behavior is seen because the XXX is viewing functionality comes with the journal fields being a part of the Activity Formatter. The Additional Comments and Work Notes fields have to be added to the Activity Formatter to make that feature work.

Resolution

In order to resolve this issue, navigate to any incident form, click on the Filter(funnel) icon next to the Activities in the Communication tab.
From the slush bucket that shows up, add the Additional Comments and Work Notes field from the available to the selected section and save this.

This will effectively combine the Comments, Work notes, and the Activities into a single field that work together. This will resolve the issue for you.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.