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Issue

Symptoms

When opening Incidents Applet in Mobile Studio, the applet will populate for a few seconds, then turns blank page

Release

Madrid

Cause

The table which is associated with relationship in the related lists mapping of the incidents applet for example task_sla table, does not exist due to the associated Service Level Management plugin not being activated on instance

Resolution

Activate the Service Level Management plugin which creates the task_sla table or the relevant plugin as it relates to the missing table causing the issue

 

Article Information

Last Updated:2019-08-02 20:44:54
Published:2019-05-15