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RITM "state" value not changing to "Closed Complete" when associated SC tasks are closed - Support and Troubleshooting
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  • RITM "state" value not changing to "Closed Complete" when associated SC tasks are closed
KB0748060

RITM "state" value not changing to "Closed Complete" when associated SC tasks are closed


1882 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

The Requested Item state value not changing to "Closed Complete" even after the Catalog Tasks associated with the item is closed. 

Release

All versions

Cause

In Out of the Box, there is a business rule called "task closer" with sys_id=475ef3c5c611228401440a7a5f29a786 which is responsible for changing the state to "Closed Complete". This was customized.

Resolution

Revert the business rule called "task closer" with sys_id=475ef3c5c611228401440a7a5f29a786 to Out of the Box version.


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