Notifications

86 views

Description

Connect Sound notification for user entering a support queue is not working in Madrid

Steps to Reproduce

On OOB Madrid, install plugin Connect Support with Demo data

As main user:

  1. Nav to: sys_properties.list, search name = glide.connect.support.enter_queue_audio_alert
  2. Change the value = true, Save the record
  3. Navigate to Chat queue, Connect > queue: OOB link /$chat_support.do?queueID=aeb40252d7133100816403548e610363
  4.  Open the same instance in other browser or new incongnito window and impersonating as a agent, for example: David Loo
    5. Make sure the Connect audio notification is setup from system gear icon

    On maint user's connect queue window, type something for set Chat

    No sound notification on agent side when the Chat is opened.

Workaround

This issue is under review. To receive notifications when more information is available, subscribe to this Known Error article by clicking the Subscribe button at the top right of the article. If you are able to upgrade, review the Fixed In field to determine whether any versions have a permanent fix.


Related Problem: PRB1332090

Seen In

There is no data to report.

Intended Fix Version

Madrid Patch 4
New York

Safe Harbor Statement

This "Intended Fix Version" information is meant to outline ServiceNow's general product direction and should not be relied upon in making a purchasing decision. The information provided here is for information purposes only and may not be incorporated into any contract. It is not a commitment, promise, or legal obligation to deliver any material, code, or functionality. The development, release, and timing of any features or functionality described for our products remains at ServiceNow's sole discretion.

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2019-05-23 15:54:21
Published:2019-05-06