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Description

Symptoms

After upgrading from Jakarta to later version, non-admin users are unable to view the Business Service (business_service) field in the Incident form.

Release

This particular case was seen on an upgrade from Jakarta to Madrid but may be applicable to other releases as well.

Cause

Upgrade introduces new ACL on cmdb_ci_service table. ACL is introduced by sn_grc plug-in.

Resolution

Create ACL granting the necessary users access to the cmdb_ci_service (example image below)

Additional Information

Article Information

Last Updated:2019-08-02 20:44:58
Published:2019-04-30