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User cannot see application due to active override in place - Support and Troubleshooting
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  • User cannot see application due to active override in place
KB0747639

User cannot see application due to active override in place


464 Views Last updated : Dec 13, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

A user is unable to see an application in the Navigation Pane, despite having full access to the table that it points to.

Release

All releases

Cause

This issue can be caused by having an active override in place. 

For example, if there are two applications, "apple" and "orange," and an override is set up to override the apple application with the orange application, the end user will never be able to see the apple application.

Resolution

To correct this, navigate to 'sys_app_application.list' in the nav pane and filter where 'overrides' is (the application being overridden).  Once you have found this, simply clear out the overrides column and save.  Add the 'overrides' column to the list if it's not already there.


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