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Date time values in email sent might not match Date Time of the related incident record activities - Support and Troubleshooting
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  • Date time values in email sent might not match Date Time of the related incident record activities
KB0747497

Date time values in email sent might not match Date Time of the related incident record activities


1394 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


When looking up the Date Time stamp of an Email that was sent and comparing this with the time stamp shown in the incident Activities, they could not match.

Cause


This happens because the timestamp shown in the incident record is based on the timezone of the logged in user. This timezone can be set up in user preferences and it can be different to the timezone set for the system.

Resolution


It is expected behavior. 

The Email will be sent with the timezone of the user who triggered the notification.

Most notifications are run by System using the system time zone. However, the "Email Client" (the email icon on some records) sends notifications with the logged-in user timezone.

Emails date time fields


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