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Notification user preferences show that Email device is disabled but in table [cmn_notif_message] has fields 'Send Email' enabled - Support and Troubleshooting
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  • Notification user preferences show that Email device is disabled but in table [cmn_notif_message] has fields 'Send Email' enabled
KB0747456

Notification user preferences show that Email device is disabled but in table [cmn_notif_message] has fields 'Send Email' enabled


2708 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Notification user preferences show that Email device is disabled but in table [cmn_notif_message] has fields 'Send Email' enabled

To reproduce, set in [cmn_notif_message] table, the field 'Send Email' to "False" for device 'Primary Email' and for a specific user, and for specific notification.
Check that user preferences in the UI for that logged in user and specific notification still show up as true.

Cause


The table [cmn_notif_message] has fields 'Send Email' and 'Send SMS' but they are not used. These are legacy fields.

Resolution


To disable a specific notification for the a user, set 'filter' field to value to "Unsubscribe" in list view of table [cmn_notif_message] filtering by user and device. To re-enable it, you can see the 'filter' field value to "" (empty).

 

Unsubscribe

 


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