Notifications

1 views

Symptoms


Unable to delete Time Sheet policy

Release


London

Cause


Default policy is applied and it is read only

Resolution


--Login as user who has 'timecard_admin' role 
--Navigate below URL: 
/nav_to.do?uri=%2Ftime_sheet_policy_list.do%3Fsysparm_clear_stack%3Dtrue 
--Open any record you want to delete 
--Right click on label "Default Policy" and navigate to Configure Dictionary 
--Uncheck 'Read only', click save 
--Open the record again and uncheck "Default Policy", save and then try to delete 

Article Information

Last Updated:2019-05-21 11:57:24
Published:2019-05-01