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Description

A user is unable to delete a Time Sheet Policy.

Cause

The default policy is applied and it is read-only.

Resolution

  1. Log in as a user with the "timecard_admin" role
  2. Navigate to the Time Sheet Policies: /nav_to.do?uri=%2Ftime_sheet_policy_list.do%3Fsysparm_clear_stack%3Dtrue
  3. Open the record you want to delete
  4. Right-click on the field label "Default Policy"
    • Select Configure Dictionary
    • This will bring you to the dictionary entry of the field
  5. Uncheck "Read-only" and save
  6. Open the Time Sheet record again and uncheck "Default Policy"
  7. Save the record and then try to delete it

Article Information

Last Updated:2019-08-26 06:53:49
Published:2019-08-26