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Changing the sys_ui_message label for "Checkout" changes it in both the workflow editor and the Service Portal shopping cart - Support and Troubleshooting
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  • Changing the sys_ui_message label for "Checkout" changes it in both the workflow editor and the Service Portal shopping cart
KB0747386

Changing the sys_ui_message label for "Checkout" changes it in both the workflow editor and the Service Portal shopping cart


638 Views Last updated : Sep 21, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

  • Changing the sys_ui_message (Message) key value for "Check Out" changes the value in two locations instead of just one (in the Workflow editor and also in the Service Portal cart)

Release

  • Kingston Patch 12

Cause

This is working as expected (further details below).

Resolution

After checking with the Platform's Product Owners, it was shared that this is expected behavior (the customer's expectation was that one sys_ui_message should only touch one location in the Platform, not two). The sys_ui_message table is the table from where the Platform draws static text.

The sys_ui_message table contains the translations for informational messages, confirmation messages, error messages, and other types of system messages.

Our Product Owner shared the following documentation regarding sys_ui_messages and concluded that this is how the system is designed:

  • Message table

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