Notifications

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Issue

Symptoms

The 'Attach' UI Action is missing for the contextual search for a custom table

Release

All Releases

Cause

  1. Navigate to Contextual Search -> Table Configuration
  2. Check for the custom table under table column
  3. Open the record
  4. Check the Related List named 'Search Action Configurations'
  5. Verify if the UI Action 'Attach' record is available.

In this case, the UI Action 'Attach' was not available.

Resolution

After successfully importing the records from Out of the Box instance, the issue seems to be fixed. 

The end users will be able to see the 'Attach' UI Action for attaching the articles to the custom table.

Article Information

Last Updated:2019-08-02 20:45:37
Published:2019-04-25