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Unable to add or remove tags to incidents from the list view - Support and Troubleshooting
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  • Unable to add or remove tags to incidents from the list view
KB0746301

Unable to add or remove tags to incidents from the list view


1446 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

When the Tags column is in the first (zero) position on a list view, it causes issues when we try to add tags via the list view. Adding a tag requires a refresh of the list to see it, and you cannot remove a tag from the list view unless the column is moved to another position.

Release

All releases

Cause

This issue occurs when the Tags field is in position zero (0) on the list layout.

Resolution

To correct the issue, move the Tags field to any other position on the list layout other than the first column (position 0).  Per Development, the first column is reserved for links to the record.


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