Notifications

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Symptoms

Affected Services/CIs Widget in Major Incident Management (MIM) Workbench missing + (plus) sign to add CI's

Release

All

Cause

  1. The 'Add' UI actions for CIs Affected and Impacted CIs table have a condition where it checks the system property com.snc.task.associate_ci to see if the table has access to the UI action. 
    • https://<instance_name>.service-now.com/nav_to.do?uri=%2Fsys_ui_action.do%3Fsys_id%3D77688cfe6f35f100e5f2b3312e3ee4e6
    • https://<instance_name>.service-now.com/nav_to.do?uri=%2Fsys_ui_action.do%3Fsys_id%3D08d172a1932231002f217a75e57ffb39
  2. The System Property value does not have incident for the + sign to appear for both change_request and incident tables.

Resolution

  1. Go to https://<instance_name>.service-now.com/sys_properties.do?sys_id=0abd8ea1931331003b7a7a75e57ffbd9
  2. Make sure the Value field has change_request,incident 
  3. Save

Article Information

Last Updated:2019-05-21 11:56:24
Published:2019-04-15