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Service Portal - Unable to view the categories in catalog defined in Service Portal configuration page - Support and Troubleshooting
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KB0746252

Service Portal - Unable to view the categories in catalog defined in Service Portal configuration page


1551 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

Viewing the sc_category page in Service Portal gives the message 'You do not have permission to see this catalog' even if the 'sc_catalog' field on sp_portal record points to the correct catalog.

 

Release

Starting London

Cause

Starting London, with the support of multiple catalogs in portal, all the required catalogs have to be added in Catalogs related list on sp_portal record to be accessible in Service Portal.

Resolution

Add the Catalog in the 'Catalogs' related list on sp_portal page


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