Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
NOW-DSC-DOMAIN_PERFORMANCE_MISSING_INDEXES - Product Knowledge
  • >
  • Knowledge Base
  • >
  • Product Knowledge (Knowledge Base)
  • >
  • NOW-DSC-DOMAIN_PERFORMANCE_MISSING_INDEXES
KB0746165

NOW-DSC-DOMAIN_PERFORMANCE_MISSING_INDEXES


627 Views Last updated : Sep 4, 2023 public Copy Permalink
KB Summary by Now Assist
NOW-DSC-DOMAIN_PERFORMANCE_MISSING_INDEXES
SeverityError
Root Cause

Missing domain-related indexes on tables 

EffectDatabase queries perform slowly.
Corrective Action

Contact Customer Support to remediate missing indexes.

Provide audit details to customer support, if possible:

  1. Log onto your instance.
  2. Navigate to Domain Separation Center.
  3. Select the Errors widget.
  4. Open the Missing Indexes audit record.
  5. In the bottom left, click Copy Details. The contents of the audit record will be copied onto your clipboard.
  6. Paste those details into an incident to expedite customer support's ability to assess what's wrong.

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.