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Users do not see ticket information after ordering a catalog item - Support and Troubleshooting
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  • Users do not see ticket information after ordering a catalog item
KB0746144

Users do not see ticket information after ordering a catalog item


566 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

Users do not see ticket information on the ticket page after ordering a catalog item

Release

All Supported Releases

Cause

The user does not have access to the record created. The access can be restricted by a Business Rule or ACL

Resolution

Find ACL or Business Rule restricting access to the record, Disable or change criteria to provide proper access.


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