Notifications

8 views

Symptoms


Project Status portal showing GlideDateTime fields as seconds instead of Display Value.

Cause


Configuration of Planning Console Display Column records 

Resolution


The behavior seen is due to the configuration of the records found at the link below: 

<Instance Name>.service-now.com/pm_console_display_column_list.do?sysparm_query=pm_console%3D95e28a540bc03200acc30e7363673ac9%5ElabelLIKEplanned%5Elabel!%3DPlanned%20Duration%5EORlabel%3DNULL 

In this case these records were set to Type = Date, however, they should be set to Type = Date Time.

Additional Information


Custom columns in the planning console 
https://docs.servicenow.com/bundle/london-it-business-management/page/product/project-management/concept/custom-columns-planning-console.html 

Article Information

Last Updated:2019-05-21 11:56:01
Published:2019-04-09