Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Social QA - You have reached the daily limit for comments/replies posted by a user - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Social QA - You have reached the daily limit for comments/replies posted by a user
KB0746130

Social QA - You have reached the daily limit for comments/replies posted by a user


898 Views Last updated : Jul 10, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

A user is seeing the message "You have reached the daily limit for comments/replies posted by a user" when posting comments on Social Q&A and Community.

Cause

The user is not passing Table API ACL. 

Resolution

The behavior seen is due to the Table API ACL being activated. The ACL can be found at the following link:

<instance-name>/nav_to.do?uri=sys_security_acl.do?sys_id=9ef8bc918733320025fbd1a936cb0bdd 

Since the user does not have proper roles to pass this ACL, they are unable to post a comment here. Please see our docs for further information on the API and adding security restrictions. This ACL is not active by default. The solution here is to either revert this ACL back to out-of-box or add the proper roles to the user to allow them to pass the restriction.

Related Links

 

  • REST API security

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.