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Connect user name does not match the logged in user name - Support and Troubleshooting
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  • Connect user name does not match the logged in user name
KB0745594

Connect user name does not match the logged in user name


500 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

The incorrect name shows in the Connect Mini window and differs from the logged in name.  For instance, if the logged in name is "John Smith," then we may see something like "Ed Roberts" showing up as the user in the Connect window.

Release

All releases

Cause

This issue can occur when the user in question has a corrupted Live Profile.

Resolution

Navigate to "live_profile.list" in the filter navigator, and search for the name showing in Connect in the "Name" column.  The corrupted Live Profile should show a reference to the logged in user's name in the "Document" field.


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