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Unable to set Assignment Group in Create task by SysID (sys_id) - Support and Troubleshooting
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KB0745499

Unable to set Assignment Group in Create task by SysID (sys_id)


2579 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

In Flow Designer, the assignment Group reference field cannot accept a value with type SysID (sys_id)

When you drag a field with type SysID (sys_id), the assignment group field is not accepting it

Release

London

Cause

Flow Designer allows  a reference, documentID, and string type in the Assignment group field

Resolution

1. Before the action with the Assignment Group field, add an OOB action from ServiceNow Core "Lookup Record" with the Conditions field having a Sys ID filter (this will take in a sys_id pill type). 
2. Now in the Create Task action for the Assignment group field, you should now be able to drag in the record from the output of the previous action. 


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