Notifications

8 views

Symptoms

When a chat agent clicks the "End Session" button on a connect support conversation the conversation closes immediately as there's no warning or prompt telling the agent that the conversation is closing. This can be a problem when the agent does not mean to close the conversation but does it accidentally.

Release

All releases

Cause

This is currently by design of the connect support application.

Resolution

Customers may submit an enhancement request for this particular feature:

Requesting ServiceNow product enhancements

Article Information

Last Updated:2019-04-02 13:55:10
Published:2019-04-02