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Time Card total hours does not match or roll up to Resource Plan Actual hours - Support and Troubleshooting
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KB0745351

Time Card total hours does not match or roll up to Resource Plan Actual hours


1045 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

Time cards on a particular Resource Plan add up to have total hours that are greater than the 'Actual hours' noted on the Resource plan. For example, if you have added the 'Time Cards' Related list to the Resource plan form, you may notice that the Total hours is greater than the 'Actual hours' field on the Resource plan. 

Release

Jakarta, Kingston, London, Madrid

Cause

Time cards hours that are processed only add to total number of Actual hours (field on Resource plan) if those Time card hours fall within the date ranges of the Resource Allocated daily records associated with that Resource Plan

Once a Resource Plan is allocated, Resource allocation daily records are created based off of your Resource Plan start/end dates and the Planned Hours that were saved. (See 'Resource Allocations' related list)

You may have three Resource allocation records that have the following range dates:

12/3 – 12/25

1/1 – 1/24

2/1 – 2/12

 

If time cards are processed for dates that fall outside of the above date ranges, like 12/30, 1/25, etc, then those processed time card hours will NOT be applied to the Actual hours field on Resource plan. Only times within Resource allocation records (resource_allocation_daily) may apply.

Resolution

Time card hours are processed outside of Resource allocation daily record date ranges. These hours do not apply to the 'Actual hours' seen on Resource Plan. Only times within Resource allocation records (resource_allocation_daily) may apply.


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