Issue
Certain catalog items are not searchable using the typeahead search widget in Service Portal.
Symptoms
Catalog Item is Active, but cannot be found when performing a search in the Service Portal.
Release
All Releases
Cause
The field "Visible Elsewhere" (visible_standalone) is set to false for the active catalog items that are not visible on Service Portal.
Resolution
1. Navigate to Maintain Items (sc_cat_item.list)
2. Click "Personalized List" gear icon
3. Add "Visible elsewhere" to the selected slush bucket
4. Save the personalized list
5. Set to "true" for the catalog items in question
Related Links
How to make Service Catalog items searchable on Service Portal