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Description

Symptoms

Certain catalog items are not searchable using the typeahead search widget in Service Portal.

Release

Kingston onwards

Cause

The field "Visible Elsewhere" (visible_standalone) is set to false for the active catalog items that are not visible on Service Portal.

Resolution

For the catalog items that are not showing on Service Portal, set the "Visible Elsewhere" field to true to make it searchable in Service Portal.

You can confirm this by personalizing the catalog item list and adding the "Visible Elsewhere" field.

Article Information

Last Updated:2019-08-02 20:47:20
Published:2019-03-31