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Ui Policy Form Table Name drop-down shows duplicate table entries - Support and Troubleshooting
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  • Ui Policy Form Table Name drop-down shows duplicate table entries
KB0745232

Ui Policy Form Table Name drop-down shows duplicate table entries


412 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When attempting to create a new UI policy, the table name drop-down menu shows duplicate table name entries.

  1. Navigate to System UI > UI Policies
    2. Select New
    3. Select table drop down, and search for table name
    4. Notice the duplicate entries for the table, as per the screenshot below -

Cause

There are multiple records in the [sys_dictionary] table for the affected table where the column name is empty. Only the Collection record should have an empty column name, since the Collection record is the table record.

Resolution

Please contact ServiceNow Customer Support to have the columns for the affected table with blank names and type Collection deleted.


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