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RITMs do not close once workflow completes - Support and Troubleshooting
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  • RITMs do not close once workflow completes
KB0745124

RITMs do not close once workflow completes


466 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Requested items remain in an open state although the workflow has completed.

Release


London Patch 4 Hot Fix 2 

Cause


The task closer business rules sets the RITM to closed completed once the workflow sets the stage as complete; however, this business rule has been deactivated.

Resolution


Revert the task closer business rule to the out of box version.

 


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