Notifications

266 views

Description

When creating and using templates on Agent Workspace, they do not appear unless the user field on the template form is filled out. This means they must be assigned individually, group and global templates do not appear at all.

Steps to Reproduce

1. Impersonate "System Administrator"
2. Open up any incident record
3. Create an Agent Workspace form for the incident table
4. Create a new template against the incident table where the 'User' field is empty
5. Open up Agent Workspace and open up an incident record
6. Click on the 'Templates' tab within the incident record

Expected behavior
- The newly create template should appear

Actual behavior
- Group or global templates are not appearing

Workaround

This issue is under review. To receive notifications when more information is available, subscribe to this Known Error article by clicking the Subscribe button at the top right of the article. If you are able to upgrade, review the Fixed In or Intended Fix Version fields to determine whether any versions have a planned or permanent fix.

 


Related Problem: PRB1328336

Seen In

There is no data to report.

Intended Fix Version

Madrid Patch 7
New York

Fixed In

Madrid

Safe Harbor Statement

This "Intended Fix Version" information is meant to outline ServiceNow's general product direction and should not be relied upon in making a purchasing decision. The information provided here is for information purposes only and may not be incorporated into any contract. It is not a commitment, promise, or legal obligation to deliver any material, code, or functionality. The development, release, and timing of any features or functionality described for our products remains at ServiceNow's sole discretion.

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2019-08-17 23:51:01
Published:2019-05-13