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Update Set retrieval fails with SSO/LDAP Credentials - Support and Troubleshooting
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  • Update Set retrieval fails with SSO/LDAP Credentials
KB0744971

Update Set retrieval fails with SSO/LDAP Credentials


1212 Views Last updated : Jul 22, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

When trying to retrieve update sets and testing the connection under 'update sources' from target to source, it fails with the error "authentication to the remote instance failed".

Release

All

Cause

Source instance is configured for SSO and SSO credentials can not be used for making web service calls between instances. 

Resolution

Customers can enable LDAP authentication in combination with allowing inbound network access for ServiceNow instances to authenticate using LDAP credentials. In this case mid server can not be used for LDAP authentication. 

Please find the documentation below for setting up LDAP authentication. 

https://docs.servicenow.com/csh?topicname=c_LDAPIntegration.html&version=latest 
https://docs.servicenow.com/csh?topicname=r_LDAPIntegrationRequirements.html&version=latest 

Related Links

Optionally, local credentials on an admin account can be used for the authentication.


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