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Symptoms

When navigating to a business rule form, the 'Query' checkbox is present but not selectable. This may happen when the form has been modified where the 'Advanced' checkbox is not present.

Normally, the 'Query' checkbox should only display when 'Advanced' has been checked.

Release

All releases

Cause

This is caused by the 'Advanced' checkbox not appearing on the form.

Resolution

There are two solutions here.

- Modify the form to add the 'Advanced' checkbox:

  1. Right click on the header menu
  2. Choose Form Layout
  3. Add 'Advanced' to the form and save

- Deactivate the UI Policy controlling this:

  1. Open up the following URL for the UI Policy
    https://<instance_name>.service-now.com/sys_ui_policy.do?sys_id=71dc2438bf331100e628555b3f07396e 

  2. Set 'Active' to false and save the record.

Article Information

Last Updated:2019-03-24 15:08:11
Published:2019-03-24