Notifications

44 views

Description

How to remove the catalog from the search sources of a contextual knowledge search

Steps to Reproduce

  • In the application navigator go to Contextual search > Table configuration 
  • Select Incident 
  • Click on the preview icon of the Search context field, the value should be Incident Deflection
  • In the preview window you will not be able to set the catalog to "inactive":

 

 

Release or Environment

Jakarta

Cause

You will not be able to update the Knowledge Configuration because of the ACL: Searcher(csx_searcher_config):

URL: /sys_security_acl.do?sys_id=b4bb8f37374321003e7d40ed9dbe5d40&sysparm_view=&sysparm_domain=null&sysparm_domain_scope=null 

Resolution

Update the ACL Searcher(csx_searcher_config) with the required role to update the Knowledge Configuration.

Article Information

Last Updated:2019-08-26 06:54:14
Published:2019-08-26