Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
How to remove the catalog from the search sources of a contextual knowledge search - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • How to remove the catalog from the search sources of a contextual knowledge search
KB0744884

How to remove the catalog from the search sources of a contextual knowledge search


853 Views Last updated : Aug 24, 2022 public Copy Permalink
KB Summary by Now Assist

Issue

How to remove the catalog from the search sources of a contextual knowledge search

Steps to Reproduce

  • In the application navigator go to Contextual search > Table configuration 
  • Select Incident 
  • Click on the preview icon of the Search context field, the value should be Incident Deflection
  • In the preview window you will not be able to set the catalog to "inactive":

 

 

Release

Jakarta

Cause

You will not be able to update the Knowledge Configuration because of the ACL: Searcher(csx_searcher_config):

URL: /sys_security_acl.do?sys_id=b4bb8f37374321003e7d40ed9dbe5d40&sysparm_view=&sysparm_domain=null&sysparm_domain_scope=null 

Resolution

Update the ACL Searcher(csx_searcher_config) with the required role to update the Knowledge Configuration.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.