Issue
Symptoms
A user cannot open the Chat got "Unable to complete your request: An unknown error occurred" when user clicking the Chat link
Release
All
Cause
The user had snc_read_only role linked on the user record
Resolution
Remove the snc_read_only role on the user's record:
- Navigation on the left panel: sys_user.list, search the user name from the list, clicking the record
- Clicking Roles tab, under Related list section on sys_user's form
- Clicking Edit.. button, remove snc_read_only from right side box
- Clicking Save