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Single User can not open the Chat - Support and Troubleshooting
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  • Single User can not open the Chat
KB0744623

Single User can not open the Chat


335 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms

A user cannot open the Chat got "Unable to complete your request: An unknown error occurred" when user clicking the Chat link

Release

All

Cause

The user had snc_read_only role linked on the user record

 

Resolution

Remove the snc_read_only role on the user's record:

  1. Navigation on the left panel: sys_user.list, search the user name from the list, clicking the record
  2. Clicking Roles tab, under Related list section on sys_user's form
  3. Clicking Edit.. button, remove snc_read_only from right side box
  4. Clicking Save

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