Notifications

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Description

Symptoms

Unable to see Problem Management from Navigator.

Release

Jakarta Patch 10

Cause

Searched for Plugins and found following are in active state:

  • Problem Management - com.snc.problem
  • Problem Overview Homepage - com.glideapp.report.itsm.problem.overview

Checked Application Menus under System Definition and searched for *Problem.
Result: Found "problem_management" is NOT Active.

Resolution

After setting "Problem" in Application Menu to Active-True, we could see Problem listed successfully.

 

Article Information

Last Updated:2019-08-02 20:48:19
Published:2019-03-22