Issue
Symptoms
Users with the proper roles(for example admins) were not able to create or edit Orphan rules from the CMDB Class manager.
Steps to reproduce:
- Navigate to CI Class Manager
- Choose any class
- Under 'Health' click 'Correctness'
- Select the 'Orphan Rule' tab
- Click 'New'
- Set attributes and/or relationship
- Click submit
- Note that 'Orphan Rules' does not populate new rule (for just a fraction of second we do see rule created)
- Navigate to 'cmdb_health_orphan_rule.list'
- Note new rule not created in table.
Release
All
Cause
This might be a browser issue.
Resolution
Workaround would be using an alternate browser.