Issue
Record attachments are missing after cloning the instance.
Cause
The "Exclude large attachment data" checkbox was checked in the clone request prior to initiating the clone, hence most attachments were skipped.
Resolution
Ensure to uncheck the "Exclude large attachment data" checkbox before confirming the clone request. The clone request is generated in the source instance and can be found through the URL:
<your instance name>.service-now.com/nav_to.do?uri=clone_instance.do?sys_id=891505691354f70481347c695144b0f2%26sysparm_view=clone_request
Related Links
Instance cloning documentation pages:
https://docs.servicenow.com/csh?topicname=t_StartAClone.html&version=latest