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Description

Symptoms


Some users are able to see the 'Approve' UI Action whereas this is not visible for other non-admin users.

Cause


This behaviour is due to the settings of UI Action Visibility and User Preferences.

Resolution


If a UI Action is not visible for some users, even after removing all its conditions, check if there is any "Exclude" visibility defined in its "UI Action Visibility".

If there is an 'Exclude' visibility set for a view, go to the User Preference table from the instance navigator, and search for any preference set for the user on the table where the UI Action should be showing.

In most cases the affected user would have a user preference set with the same view that was excluded in the 'UI Action Visibility'. Removing the user preference or changing it to a different view will resolve the issue.

 

Article Information

Last Updated:2019-08-02 20:48:49
Published:2019-05-05