Notifications

85 views

Symptoms


Related incident are not closed when the associated problem is closed

Release


All

Cause


OOB business rule - "SNC - ITIL - Close Related" is deactivated.

Resolution


Make sure to activate the OOB business rule which Closes any incidents that are related to the associated problem. Below is the name of the business rule:

  • SNC - ITIL - Close Related: https://<instance-name>.service-now.com/nav_to.do?uri=sys_script.do?sys_id=1c263220c6112275006955271bf6ba4f

Additional Information


Once problem is set to resolved, all the associated incidents should be set to resolved (Community)

Article Information

Last Updated:2019-05-21 11:58:21
Published:2019-05-13