Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
In Service Portal, the number of catalog items is incorrect when unchecking the "Omit badges" option. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • In Service Portal, the number of catalog items is incorrect when unchecking the "Omit badges" option.
KB0743068

In Service Portal, the number of catalog items is incorrect when unchecking the "Omit badges" option.


944 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


After unchecking the option "Omit badges" from "Instance Options" in the "SC Categories" widget, the number of catalog items that is displayed by Category is incorrect.  The number is higher that the one shows in /sc_cat_item_list.do 

 

 

 

 

Release


Any current supported release.

 

Environment


Service Portal.

 

Cause


The "Omit badges" option will count ALL active catalog items under the specific category even when "Availability" is set to "Desktop Only". 

 

Resolution


To avoid this behavior, set the "Active" field to false or, set the "Hide on Service Portal" field to false for the catalog items should not be counted. 

 

 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

Attachments

Attachments

  • Screen Shot 2019-03-12 at 5.39.25 PM.png
  • Screen Shot 2019-03-12 at 5.53.09 PM.png

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.