Issue
This issue occurs when:
- You are sending an invite type notification.
- The invite is correct and contains DESCRIPTION: ${description} in the meeting template body.
- The notification received by the email client has NO description (it is blank).
Release
All
Cause
For email meeting invites, you need to define the fields used on the email template in the email notification body.
Resolution
Make sure to add the required fields used on the email template, DESCRIPTION: ${description}, in the email notification body.