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Test connection results are not displayed on the IDP form - Support and Troubleshooting
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  • Test connection results are not displayed on the IDP form
KB0727994

Test connection results are not displayed on the IDP form


4934 Views Last updated : Feb 14, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Upon running the test connection on the identity provider record, the test connection results are not displayed. Instead, the logout screen is presented. 

Release

All releases start from Jakarta.

Cause

On the identity provider record, if the value for identity provider's SingleLogoutRequest is populated, it prevents the test connection results from being seen. This is because the logout is tested immediately after the login test causing the logout page to be shown in the end. 

Resolution

To be able to see the test connection results, wipe out the value for identity provider's SingleLogoutRequest and click on test connection.

This will redirect the instance to identity provider's login page, enter the credentials on the IDP login page and you will be able to see the test results.

You may see the 'Cannot logout of IDP's session' message on the test results page. This is expected because you wiped out the value for identity provider's SingleLogoutRequest which is fine.

If the test connection is successful, close the test connection window, put back the value in the identity provider's SingleLogoutRequest field and run the test connection again. If the logout page shows an error, check with your IDP admin to see if they have correctly configured logout URL on the IDP server. 

After testing the connection, close the window and click on 'Activate' option on the IDP form in order to activate the IDP record. 


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