Issue
Symptoms
Help The Help Desk is not populating disk information
Release
All
Cause
- Help The Help Desk doesn't populate disk information. Only file system information is populated.
More information: Help the Help Desk discovery on Windows
Resolution
- The file system records are inserted in the cmdb_ci_file_system table.
- If the file system view is not available on the CI:
- In the Configuration Item, go to Configure > Related lists > Remove file system > Provided by
- Add File system > Computer