Issue
Symptoms
task_sla do not look like they have a workflow context or workflow attached.
Release
All versions.
Cause
com.snc.sla.workflow.run_for_breached is set to False by default.
Resolution
Enable this property if you would like the workflow to run for a Task SLA that is already breached when it is attached to the Task.
- Type: true | false, set it to "True".
Additional Information
Configure Service Level Agreement (SLA) properties
https://docs.servicenow.com/csh?topicname=t_ConfigureSLAProperties.html&version=latest