Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Service Portal homepage styling issue - Gap between the navbar and background image - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Service Portal homepage styling issue - Gap between the navbar and background image
KB0727877

Service Portal homepage styling issue - Gap between the navbar and background image


906 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


On the Service portal homepage, gap appears between the navbar section and background image as shown in the below screenshot,

This article will brief on how to resolve this design issue.

Release


Any supported release. 

Cause


On the affected instance, we had below Page Specific CSS in index page,

section.page, section.body {
padding-top: 0px !important;
}

Resolution


Change the page specific CSS in index page as below, this should resolve the issue.

section.page, main.body {
padding-top: 0px !important;
}

This is the out of the box provided CSS. 

Additional Information


Service Portal Pages


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.