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The Field actions menu for an inbound email action is not showing all fields - Support and Troubleshooting
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  • The Field actions menu for an inbound email action is not showing all fields
KB0727619

The Field actions menu for an inbound email action is not showing all fields


344 Views Last updated : Dec 5, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The menu for Field actions in the Action section of an inbound email action is not showing all the expected fields.



Cause

The ACL record for the target table, operation save_as_template, does not have the Admin overrides checkbox checked.

Resolution

1. Take note of the Target table name for the inbound email action.
2. Elevate to the security_admin role.
3. Go to System Security > Access Control (ACL)
4. Filter for Name is <targetTableName>.* and for Operation is save_as_template
<targetTableName> is the system name of the table. For example, if the Target table is Request [sc_request], filter for Name is sc_request.*
5. Open the matching record.
6. If the Admin overrides checkbox is not checked, check it and save the record.



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