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Knowledge article does not appear in search result on knowledge homepage and Service Portal. - Support and Troubleshooting
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  • Knowledge article does not appear in search result on knowledge homepage and Service Portal.
KB0727162

Knowledge article does not appear in search result on knowledge homepage and Service Portal.


1473 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


The issue is that an article does not appear in search results. When searched for this article, it only returns articles have that this article number mentioned in it's contents. 

Release


All releases

Cause


There could be plenty of reasons why a certain knowledge article is not searchable. One of the reasons is that the article is no longer valid. 

The Knowledge form has a "Valid To" field which is the date that knowledge article expires. Articles do not appear in search results after the valid to date, or if the valid to date is empty.

Resolution


To fix the issue, add a future date in Valid To field and article will start to appear in search results. 

Additional Information


Create a knowledge article


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