Notifications

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Symptoms


While trying to create change from an existing Incident the change is defaulting to Comprehensive type and Read-Only

Release


All Releases

Cause


[1] The Out of the Box ACL which is making the Type field in the change request as 'Read-Only' is below

https://<instance-name>.service-now.com/nav_to.do?uri=sys_security_acl.do?sys_id=2b8845f4cbb00200d71cb9c0c24c9c41 

[2] In sys_dictionary, the default value for the field 'Type' in change_request table was provided as 'Comprehensive'.

Resolution


Change the default value in the sys_dictionary for the field 'Type'

Article Information

Last Updated:2019-03-20 11:58:53
Published:2019-03-02