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Description

While trying to create change from an existing Incident the change is defaulting to Comprehensive type and Read-Only.

Cause

The Out of the Box ACL which sets the Type field in the change request to 'Read-Only' is "change_request.type" (see: /nav_to.do?uri=sys_security_acl.do?sys_id=2b8845f4cbb00200d71cb9c0c24c9c41)

Resolution

Change the value in the sys_dictionary for the field "Type" in the change_request table to the default "Comprehensive".

Article Information

Last Updated:2019-08-23 07:07:12
Published:2019-08-23