Notifications

19 views

Symptoms


Catalog Item is not displayed when opened in Service Portal catalog

 

Release


All Supported

Environment


Service Portal

Cause


"SC Catalog Item" widget is not on the page

 

Resolution


Open the Designer, remove any unwanted widgets and add the "SC Catalog Item" widget to the page.

 

Additional Information


https://docs.servicenow.com/bundle/london-servicenow-platform/page/build/service-portal/task/t_ConfigureAPage.html

 

Article Information

Last Updated:2019-02-18 07:57:16
Published:2019-02-18