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Symptoms


Request number wont be attached to the incident when you submit the catalog item through the create request UI action.

Release


All Release.

 

Cause


Catalog Item has a field 'Use Cart Layout' which is false on the item (New Assignment Group). If that is false it goes through a different macro (catalog_cart_default).
Problem exists in catalog_cart_default macro.

Resolution


  • Go to Catalog Item where you are seeing this issue.
  • Click on configure "Form layout" and add the "Use cart layout" field to the form view.
  • Set 'Use Cart Layout' field value to True.
  • Navigate to the relevant Catalog Item.
  • 'Use Cart Layout' field is not on the form by default. Add it.
  • Check (true) the field.

Additional Information

 


https://docs.servicenow.com/bundle/london-it-service-management/page/product/service-catalog-management/task/create-request-from-other-flow.html

Article Information

Last Updated:2019-05-21 11:53:39
Published:2019-03-06