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All SLA Definition conditions are missing - Support and Troubleshooting
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KB0726450

All SLA Definition conditions are missing


495 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When opening a SLA Definition, all conditions are absent - it appears as if the form is broken somehow.

Release

ALL

Cause

A user, when on the contract_sla table, right-clicked the header and did a Configure > Form Layout and cleared the values for sections "Start condition", "Pause condition", "Stop condition", and "Reset condition".

Resolution

An attempt was made to track the changes made to these form sections by navigating to the sys_ui_section table and locating the appropriate form section (e.g. "Start condition"). Within each form section should be "Section Elements". Unfortunately, as these were deleted and not simply updated, the user who deleted them remains unknown. The table is not audited to reveal such details.

Thankfully, there is a way to resolve this issue of displaying the Start, Pause, Stop, and Reset conditions correctly again. Attached to this article are four screenshots showing how to set up the specific form sections identical to how they appear in an Out of Box (OOB) instance. They are aptly labeled for convenience.

To reach these sections simply navigate to any record on the contract_sla (SLA Definitions) table, right-click the header of the record, and do Configure > Form Layout.

Under "Form view and section", click each respective section ("Start condition", "Pause condition", "Stop condition", and "Reset condition") and move the correct selections per the screenshots from the "Available" side of the slush bucket to the "Selected" side of the slush bucket. Then, click the blue "Save" UI Action and move on to the next section until all are corrected.


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