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Description

Symptoms


After entering the instance name the user sees below screen , this issue appears even before the login process

 

Release


Madrid / Mobile Agent App

 

Cause


In this case in the table Application registries (oauth_entity) the record ServiceNow Agent was missing.

Resolution


  1. Go to an OOB Madrid instance.
  2. Go to oauth_entity table (Application Registries)
  3. Export the ServiceNow Agent Registry record
  4. Import it in the affected instance
  5. Try to login using the agent App

 

Article Information

Last Updated:2019-08-02 20:52:26
Published:2019-02-13